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Philadelphia University 
School of Business Administration 

INFO-101 Information Systems                             Prof London 
 

 Lab PPt-2 – Requirements and Hints 
Using MicroSoft Paint or Adobe PhotoShop. 

(Note: Microsoft Paint is normally included in Windows, however it is not on our 
lab computers.  Adobe PhotoShop is on our Lab computers.  Instructions are 

included on page 3 for each of these image editors.) 
 

Advance reading: 
1.  This lab follows up the PowerPoint lab that is in the Lab Manual.  You may still 
have to refer to it for some of the basic procedures. 
2. Read “Copying from the Internet”, starting on page 2, which describes the basic 
concepts using: from the Internet to PowerPoint.  However, you can replace these 
from and to applications with any other applications (“Excel”, “Word”, 
“PowerPoint”, etc). Note however: you cannot copy to a web page on the Internet. 
 
Files needed:  None 
This will be another lab where you will be able to let your creativity take over.  
Essentially you will interact between applications.  This will involve copy, paste 
and edit using text, charts, graphic objects etc from several applications 
(including the Internet) to PowerPoint.    
 
I.- Create a PowerPoint presentation (6 slides minimum)  
Each slide in this assignment must have a title,  text and, where requested, a picture (or object).        ‘Apply design’ to all 
slides (see Tools).  Use Transition Effects and Text Animation on all slides (this could also be done in ‘slide sorter’ view.) 
 

First slide: explain to an inexperienced person how to access the Internet using bulleted text and an illustration of the 
Start screen menu. (Use the PrintScreen & Image editor available described on page 3)}  

Hint: Click Start - . All Programs.  Highlight ‘Internet Explorer’ but do not click ‘Internet Explorer’ yet). Copy the screen 
(using the 'PrintScrn' key, then Read the instructions on page 3 for using PrintScreen & Image editor available.  
NOW 
(Suggest that you crop only the part of the picture that shows the menu.) 
AFTER you have read the instructions and cropped the picture using the Image editor available:  
Open PowerPoint and create the first slide as instructed on page 3 step 6 (Paint) or step 8 (PhotoShop).  

List the steps required to access the Internet in the Text part of the slide. 
 

Three more slides: or more if you wish. 
Follow the procedures outlined in “Copying from the Internet” to produce at least 2 more slides where you copy pictures 

(ie. Any graphic object) and at least 1 slide with text from the Internet. Note: After completing a procedure when  
using PAINT and before starting another, you should clear the previous picture by clicking File > New and answer 
NO to “save changes to untitled?”. (Answer YES, only if you really do want to save it)  
On the slide containing text from the internet include a hyperlink to the source of the text. 

 
Last two slides: or more if you wish. 
Copy from any Excel lab a block of cells (containing data of course) and in the text part of slide describe identify the 
        Lab #.    Do the same with a Chart (see page 4) from one of 

 the Excel labs. 
 
 
II.- Upon completion of your presentation:  
  a.-E-mail your Slide Show to Prof. London: LondonM@PhilaU.edu  
  b.-Print and turn in:  (Use File > Print to get following:) 

 
 

Note that the illustrations here were created 
by using PrintScrn and editing in an IMAGE 
EDITOR AVAILABLE as described in here. 
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This is an example of the first slide.  The important feature is to get a picture and list the steps to explain to an inexperienced 
user how to get on to the Internet.  Yours can have any type of appearance, not exactly as this. 
 

 
 
 

Copying from the Internet 
 
The following describes copying pictures, or text,  from the Internet’s World Wide Web into a PowerPoint presentation.  
However this procedure will copy into almost every other productivity application, (Word, Excel etc.).  
If you are running PowerPoint, move it to the Taskbar (see description below) 
Then: Click on the Start, slide to Programs then slide to and Click on Internet 
 Explorer (or Netscape)                                                                        OR  
 
TASKBAR 
 
 
 
To move an application from the screen to the task bar ('minimizing'), click on this little icon, third one to the left,  at 
the uppermost right of the screen.  You can ‘activate’ a different application by clicking on its icon in the Taskbar.  The icon 
for the application that is on the screen (currently active) is a darker gray in Windows XP. 
 
COPYING PICTURES  (Direct method - when using an entire picture without cropping in an image editor) 
 
1. Find an Internet picture that you want to use. 
2. Right click inside the picture and then, in the drop down menu,  left click on ‘Save-Picture-as’ 
3. Save it to your home directory or 3.5" floppy in the usual way.  Give it a name that is meaningful to you. 
Repeat this for as many pictures as you want. 
 
Activate PowerPoint.  Either start PowerPoint, or if you have already started it, click on its icon on the Taskbar. 
a.- Bring up the 'new slide' window.  (click: Insert > New Slide) 
b.- Look at lower part of the task pane (right side of screen) & select either of the top two “Text & Content Layouts” 
c.- Click the lower left small icon in the selection box (“Insert Picture”) where “Click icon to add content”  appears. 
d.- Locate the file you saved in step 3 (above) 
 e – The picture should automatically adjust to the space available for it.. 

 
Alternatively: in step 2 above select “copy picture” and in PowerPoint click anywhere in the space where you want to place 

the picture and Paste. 

Get on to the Internet by whatever 
means you usually use.   You can 
use Internet Explorer or Netscape. 
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COPYING PICTURES (using PrintScreen & MicroSoft’s Paint) 
 
1. Find the Internet picture that you want. 
2. Copy the entire screen (also called a “Snapshot” of the screen):  Press the Print-Scrn (Print Screen) button on the keyboard. 

This is in the very top row and about three buttons from the right.  The screen has now been copied to your Clip-Board. 
3. Click on the Start button at the lower left of the screen.  
4. Open Paint:  Click on Programs then Accessories then Paint. 
5. When Paint opens, click on Edit in the menu at the top, then Click on Paste.  

The entire screen will appear pasted into Paint. But you only want a portion of that 
screen. You want your picture. Look at the upper left of the Paint screen. See the 
button with the little rectangle in it. It appears lighter and depressed in the picture at 
right, underneath the E in the word "Edit". Click on this button once and then move 
the mouse to the upper left corner of the actual part of the picture that you want to 
copy and paste into your PowerPoint presentation. The mouse pointer will change 
shape. It will look somewhat like this  but with longer spokes.  Hold down the left-
hand mouse button and drag the mouse down and to the right. As you to this, the 
mouse will describe a thin dashed rectangle. When what you want is framed by the 
rectangle, let go of the mouse button and click on Edit and then Copy.  (If you want 
the entire screen. click: Edit > Select All, then click Edit > Copy) 

6. Activate PowerPoint, select your slide [see steps a. & b. under COPYING 
PICTURES  (Direct method) page 2], click anywhere in the space where you want to 
place the picture and Paste what was copied from Paint. 
7. When you repeat this process.  First activate Paint and clear the screen for the next 

copy from the Internet.   In Paint: Edit > Select All  then press Delete key 
 
COPYING PICTURES (using PrintScreen & PhotoShop) 
 
1. Find the Internet picture that you want. 
2. Copy the entire screen (also called a “Snapshot” of the screen):  Press the Print-Scrn (Print Screen) button on the keyboard. 

This is in the very top row and about three buttons from the right.  The screen has now been copied to your Clip-Board. 
3. Click on the Start button at the lower left of the screen and open Adobe PhotoShop. 
5. When PhotoShop opens, click File->New 
6. In the Dialog box that appears (“New” or “New Document”) enter a filename  and click OK. 
7. When the white window appears, click Edit->Paste. 

The entire screen will appear pasted into PhotoShop. But you only want a portion of that 
screen. You want your picture. Look at the left side of the PhotoShop screen and click on 
the  Crop icon  
then move the mouse to the upper left corner of the actual part of the picture that you want 
to copy and paste into your PowerPoint presentation.  Hold down the left-hand mouse 
button and drag the mouse down and to the right. As you to this, the mouse will describe a 
thin dashed rectangle. When what you want is framed by the rectangle, let go of the mouse 
button and click on Image and then Crop.   

8. Activate PowerPoint.  Either start PowerPoint, or if you have already started it, click on its 
icon on the Taskbar. 
a.- Bring up the 'new slide' window.  (click: Insert > New Slide) 
b.- Look at lower part of the task pane (right side of screen) & select either of the top two “Text 

& Content Layouts” 
c.- Click the lower left small icon in the selection box (“Insert Picture”) where “Click icon to add 

content”  appears. 
d.- Locate the file you saved in step 3 (above) 
 e – The picture should automatically adjust to the space available for it.. 
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Copying Text from the Internet: (to any application) 
 
1. Find the text that you want. 
2. Highlight and copy the text to be transferred.  (Use the Copy Icon or use Edit > Copy) 
Note that when copying Text, you do not use an “Image editor”. 
3. Click on the Start button at the lower left of the screen.  
4. Click on Programs and open your application.  If already open, click on the application’s bar in the Task bar. 
5. Paste your text where you want it...   
    Note:  When pasting to PowerPoint: select the “Blank” slide – click on the “Text box” icon on the drawing toolbar (under 

the slide) – draw a box across the top of the slide – release mouse button and then paste.  The text will expand 
the box as far down as necessary.  You can edit, change font or size, etc. by first clicking once on any part of the 
text. 
 

Copying Text from any Application to PowerPoint: 
 
Use the same procedure as directed above in "Copying Text from the Internet"  
This can be used to put a block of cells from Excel into PowerPoint. 
In Excel highlight and copy the cells.  Activate PowerPoint and use Edit > Paste Special then select Excel Object. 
 
Copying Charts from Excel to PowerPoint: 
 
Click inside the chart to create the little handles on the edges of the chart.  Edit -> Copy. 
 
Activate PowerPoint, select your slide [see steps a. & b. under COPYING PICTURES (Direct method) page 2] 
 
Paste the chart into the slide.  Do not click on any of the icons in the area where “Click icon to add content” appears. 
 
 
 
Using PrintScreen you can copy a screen from any Application or Menu, not just an Internet Screen 
  
This is how we get pictures of screens and parts of screens into the Lab Manual and other illustrations as seen in this handout. 
 
Hyperlinks:        
   
There are several ways to add hyperlinks in a slide, (or any Microsoft Office application). 
  1.- Put the cursor where you want the link and then use the menu: Insert>Hyperlink, (or Rt Click and select Hyperlink).  Fill 

in the windows requesting “Text to display:” and “Address:”  Note: the “text to display” can be the same as the 
address or merely a simple descriptive statement like ‘Click here for the Source’.  “Address” is the URL, (full Internet 
address  including ‘http://’)   of the page to be linked. 
Note: If you merely type a URL in a document, followed by a space, it will usually be detected as a hyperlink 

 2.- Highlight and copy the URL from the address bar on the web page and paste it into your slide.  Press the space bar after 
pasting and it will show as a link (underlined and colored). 

 3.- To edit any hyperlink: highlight the link, Rt click  on the highlighted link and select “Edit hyperlink” 
 
The above procedures can be adapted, with a little thought, as generalized rules for copying from any 

Application to any other Application (or to another file within an Application). 
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