
AVS - http://academictech.doit.wisc.edu/orfi/avs/Modules/audacity.htm

1 of 11 4/4/07 5:42 PM

AUDIO & VIDEO SERIES
d e l i v e r i n g  m u l t im e d i a  c o n t e n t  t o  s t u d e n t s

editing audio with audacity
Goals: This document is a resource for people who would like to edit and export MP3s
using Audacity. Information on downloading and installing necessary tools will be
covered. Then, procedures for editing and exporting MP3s will be described. While some
of the information is geared towards instructors looking to record podcasts, the tools,
techniques and terminology are applicable for recording voice-overs for a video, sound
effects, and music. test
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digital audio properties
To work effectively with digital audio, it is important to understand some basic
terminology and properties of digital audio. Understanding these terms will help in
making informed decisions about how to compress digital audio for the web and
streaming. The three basic properties of digital audio are: stereo, bit-depth and sample
rate. The definitions below are partly taken from whatis.techtarget.com.

Channels
Sample Rate
Bit Depth
Compression / CODECs
Common Audio Formats

channels

A stereo audio signal has two discreet channels of audio whereas a mono signal has only 
one. A stereo signal can be mixed down to a mono signal. An uncompressed stereo 
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digital audio file will be twice the size of a mono file.

sample rate

Sample rate is the number of samples of a sound that are taken per second to represent 
the event digitally. The more samples taken per second, the more accurate the digital 
representation of the sound can be. For example, the current sample rate for CD-quality 
audio is 44,100 samples per second.

The more samples per second that are taken, the more accurate the digital 
representation is of the analog waveform. Each sample is really only a number that 
contains the amplitude value of a waveform measured over time. This brings us to 
bit-depth.

bit depth

Bit depth defines how many bits are used to describe each of the samples taken from the 
sample rate (above). It describes the potential accuracy of a digital audio file. Higher bit
depth audio will sound better than smaller bit-depth audio. 8 and 16-bit audio are
currently the most common sample sizes. 8-bit audio takes up less hard drive space but
is inherently noisier than 16 or 24 bit-depth audio. CD quality is 16-bit.

Bit depth is frequently encountered in specifications for hardware and in the
specifications for what kind of digital audio a piece of software can capture and process.
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compression and codecs

Audio files should always be captured and edited at the highest bit-depth and sample
rate available - usually 16-bit 44.1 kHz stereo audio on most consumer level hardware.
However, once edited, it can compressed using a CODEC (compression / decompression
algorithm) to decrease the size of the file. This is how an uncompressed digital audio file
is converted into to a streaming audio file for the Web, as well.

common audio formats

WAV - A digital audio standard developed by Microsoft and IBM. One minute of
uncompressed audio at CD quality (16-bit, 44.1 kHz stereo) requires about 10 MB
of storage.
AIFF - or "Audio Interchange File Format" - An audio file format developed by
Apple Computer.
MP3 - MPEG-1 Audio Layer-3 - A common compressed audio format often used
for sharing music across the web (both illegally and legally).
AAC - Advanced Audio Coding - Used both for commercial DVDs and Apple's
iTunes Music Store for purchased songs.
WMA - Microsoft's Windows Media file format. Version 9 of Windows Media is the
competitor to AAC for online music sales.

downloading and installing audacity
There are many good sound editing applications available for the Macintosh and PC. We
recommend Audacity because it is a free audio editing tool which can do just about
everything the commercially available applications can!
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Platform: Mac and PC
Cost: Free
Download: http://audacity.sourceforge.net
Supported Audio Formats
Import: WAV, AIF, AU, MP3, and Ogg Vorbis
Export: WAV, MP3, and Ogg Vorbis

download audacity

Navigate to http://audacity.sourceforge.net/.1.
Click Download Audacity for Microsoft Windows or Other downloads to
download onto a Mac operating system.

2.

Choose appropriate link under Recommended Download.3.
Click on one of the host sites to download Audacity.4.
Click Save and note where the file is saved on your computer.5.

install audacity

Locate Audacity Setup file on your computer.1.
Click on Audacity Setup file and choose Run.2.
Follow instructions on Audacity Setup Wizard.3.
Finish and Launch Audacity.4.

download and install the mp3 encoder

In order to be able to export audio as an MP3 file in Audacity, you will need to download
install an MP3 encoder.

Windows

Download the encoder from
http://www-users.york.ac.uk/~raa110/audacity/lame.html

1.

Click on any link to start downloading the LAME MP3 encoder.2.
When you finish downloading, unzip and save the file lame_enc.dll under
Program Files/Audacity

3.

The first time you try to export your project as an MP3 by clicking File then
Export as MP3, Audacity will ask you where the lame_enc.dll is. Browse to the
lame_enc.dll and click OK

4.

Mac OS 9 or X

Download the encoder from http://spaghetticode.org/lame/1.
Click the version of LameLib for your operating system.2.
When you finish downloading, use Stuffit Expander to extract the files.3.
Save the LameLib file in Applications/Audacity4.
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The first time you try to export your project as an MP3 by clicking File then
Export as MP3, Audacity will ask you where the LameLib file is. Browse to the
LameLib and click OK.

5.

audacity overview
before you start

It always helps to take some time to plan out what you want to record before you sit
down in front of the computer. Keep in mind that a lot of podcasts use a more informal
tone so try not to worry about making mistakes while you are recording. If you make a
big mistake you can always edit it out later! Consider creating a rough outline of what
you want to talk about before you start recording to save yourself some frustration.
Podcasts typically have the following format or structure:

Welcome Message - Greet your listener and identify the name and purpose of
your podcast.
Theme Music - A short piece of music could help set the tone for your podcast.
Preview - Tell listeners what to expect from your podcast.
Features - The main content of the show.
Conclusion - The closing of your podcast.

 

the audacity interface
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opening an audio file
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To open an audio file, select Open from the File men.

recording audio with audacity
set up your input

Your computer probably has multiple 
inputs for recording different sources. 
Two types of inputs that most computers
have are a line-in and a microphone 
input. In this case we're recording a 
podcast so we'll use the microphone 

input.

on the Input/Output Toolbar, select microphone

 

adjust your microphone volume level

On the Monitor Toolbar, click the down arrow next to the 

microphone.   

1.

Select Monitor Input from the menu.2.
Adjust your Microphone Volume Level until the level meter 

is bouncing near the 0 db meter. 

3.

Click the record button to start recording. 4.

Click the stop button to stop recording. 5.

 

editing audio with audacity
You can use Audacity to cut out audio you don't want to keep, layer music and sound
effects, and many other things.

removing audio

The most common editing tool you'll use is the cut button.

Use the Selection Tool  to highlight the part of the track that you would like to1.
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remove.

Click Delete or click the Cut button 2.

other editing tools

Select - To edit your audio, first select the section of the audio you want to work

on using the Selection Tool.   

Play - To listen to the section of audio selected, click the Play button. 
Copy - Copies data from the window to the clipboard.
To copy a section of audio, select the section and choose Copy from the Edit menu
Paste - Inserts the contents of the clipboard into the window at the current cursor
position. If a selection exists in the data window, the pasted data replaces the
current selection.
To paste a selection of audio, choose Paste from the Edit menu.
Cut - Deletes data from the window and copies it to the clipboard.
To cut a section of audio, choose Cut from the Edit menu.
Delete (Clear) - Deletes the data from the window, but does not copy it to the
clipboard.
To delete a section of audio, press Delete or Backspace on your your keyboard.
Trim / Crop - Deletes all data in the window with the exception of the selection.
To Trim a section of audio, select the section you want to keep and choose Trim
from the Edit menu.
Silence - Mutes the section of audio selected.
To Mute a section, select the section you want to mute and choose Silence from
the Edit menu.

zooming

Zooming in and out can help you work with your audio files, particularly if your are
working with very small or very large segments of audio.

To Zoom in, click the Zoom In button  on the Edit Toolbar.

To Zoom out, click the Zoom Out button  on the Edit Toolbar.

Zoom to Selection  gives you a close-up of the selected audio.

Zoom to entire project  show your project in its entirety.

importing audio
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To import audio to an existing project, select Import Audio from the Project menu.1.
Navigate to the audio you want to add to your project.2.

voice-over

To create a Voice Over, you will first add an additional track to your project. Select New
Audio Track from the Project menu

Follow the procedures under Set Up Your Input in this tutorial to record your audio.

When you have both your background audio
and your recording, you are ready to create
the voice over.

Click the Envelope Tool1.
You will see blue and grey lines on your audio track. Click the blue line to make
the audio quieter. Click the grey line to make the audio louder.

2.

You can create control points by clicking the blue and grey lines. Click and drag
the control points to adjust the volume of your track.

3.

the time shift tool

The Shift Tool is used to move audio tracks along the timeline. Click the Time Shift Tool.
Click the track you want to slide and drag it to the desired position.

 

special effects
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In Audacity, you can apply a variety of special effects to your 
audio. The special effects can be found under the Effect
menu.

To apply special effects to a section of your audio, select the 
section where you want to apply the effect and then choose
the desired speciall effect from the Effect menu.

Amplify

Makes the selected section of audio louder.

To amplify a section of audio, choose Amplify from the 
Effect menu. Adjust the slider bar to the desired
amplification. 

1.

Fade in / Fade out 

Gradually increases or decreases the volume of audio.

Use the Selection Tool to highlight the part of the track 
that you would like to fade.

1.

Select Fade in or Fade out from the Effect menu.2.

 

saving and exporting
In Audacity there is a difference between Saving and Exporting. When you Save a
project, you allow the project to be edited in Audacity at a later time. On the other hand,
when you Export a file, all the changes you have made will be embeded in the audio file
and you will not be able to edit them. You may choose to save a file in WAVE, MP3 or
OGG formats.

To Save a Project, click File and then Save Project. The file will be s aved as an
Audacity file and you will be able to edit your changes at a later time.

To Export a file, click File and then choose the format you want to save your file as. You
may also choose to Export only a section of your audio. To do that, select the section of
the audio you want to export using the selection tool and then click File, Save
Selection as... . Note that you can choose from different file formats. Please keep in
mind that the changes you have made to your audio will not be editable.
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When you have finished working on your podcast, you might want to save it as an
Audacity project. To have your files ready for podcasting you should first export them as
WAV files. WAV files offer high quality audio and will result in big file sizes. After that,
you can export your file one more time. this time export it to MP3 format. MP3 files are
ideal for internet distribution.

exporting as an mp3

Before you can export your file as an MP3 file, you will need to have the MP3 encoder
installed from earlier in this document.

Note that if you have multiple tracks in your podcast project, they will be mixed down.
That means all your tracks in your project will be combined into a single track MP3
audio file.

To export your podcast as an MP3 file:

Choose Export as MP3 from the File menu.1.
Name your file2.
Then an Edit the ID3 tags dialog box will open. This is where you provide
information abour your file.

3.

Choose the ID3v2 radio button.4.
Enter a Title, Artist, Album, Track Number, Year, Genre, and Comments.
Genre is the only required field; enter information in other fields as appropriate.

5.

Click OK.6.

file comparison table

 
File 
Format Quality Size Compatibility Best format for

Saving Audacity 
Project

Excellent BIG Only Audacity Podcasts you plan to continue 
editing in Audacity.

Exporting

WAV 
format

Excellent BIG Most media 
players

Archives of completed 
podcasts and other 
recordings. Completed
segments of podcasts to be 
used at a later date.

MP3 
format

Good Small Most media 
players

Completed podcasts for 
distribution online.


